Atlassian Forge is degraded or partially down
Incident Report for Rixter
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 09:07 GMT
Update
Atlassian has rolled back their platform update and the app is now working again.
Posted Jan 19, 2023 - 09:06 GMT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 20:31 GMT
Update
Atlassian have communicated with the responsible teams about the defect. It looks like the defects ramped up today and it could be the cause of impact you are seeing. Judging by the logs, We can confirm this outage is partial, as most of the invocations (98-99%) are still responding correctly.
Posted Jan 18, 2023 - 20:31 GMT
Update
Atlassian resolved the incident, without the actual problem being resolve.
Rixter raised an Incident with Atlassian https://ecosystem.atlassian.net/servicedesk/customer/portal/34/ECOHELP-9411 waiting for them to act on it.
Posted Jan 18, 2023 - 18:36 GMT
Update
We have got reports that there is currently an issue with the forge apps and it is due to Atlassian forge being partially down.
Posted Jan 18, 2023 - 12:23 GMT
Investigating
We are currently investigating this issue.
Posted Jan 18, 2023 - 12:22 GMT
This incident affected: Forge Apps (Macro for Assets (former insight), Protected Fields, Dashboard Gadget for Assets (former insight), Dynamic Issue Instructions, Delegated Fields - Project Admin Fields).