iHub license check failed causing flow to be disabled

Incident Report for Rixter

Resolved

Incident is now resolved.
Flows are re:enabled and license check process is updated to remove this event to happen again.
Posted Sep 21, 2026 - 13:48 BST

Identified

Team is working on re-enable the disabled flows.
Posted Sep 21, 2026 - 13:24 BST

Update

We are continuing to investigate this issue.
Posted Sep 21, 2026 - 13:16 BST

Investigating

Rixter is investigating a iHub incident with the license checker failing and causing flows to be disabled.
Posted Sep 21, 2026 - 13:15 BST
This incident affected: Integrations Hub for Jira Cloud.